[v7 General Discussion] Conflict with YouTube

Hello, I’m having an issue with EW7 somehow conflicting with YouTube. We switched from an earlier version to Ew7 in the latter part of last year and everything worked fine. There were no problems playing YouTube videos during worship. Now I open EW7, go to the Web, go to YouTube and everything is fine. Then when I type in a song title in YouTube, google says “We’re sorry...your network may be sending automated messages.” While in EW7 I can’t even sign into Google or YouTube. What do I need to do?

Thank you,

1 Comment

Hmm, I'm not sure what's causing that right off the top of my head but we can try a few things. Have you tried resetting Internet Explorer in the Internet Options inside IE? In the Advanced Internet Options we should also double-check and make sure that you have USE TLS 1.2 and USE TLS 1.3 checked. If those don't solve, we may need to do a remote to see what's happening. You may want to give us a call at 1-918-250-1493 if it comes to that.