Media will NOT download!!

Hello all!

I am having a hard time downloading media stills correctly. The media will say downloaded but it will not load in my media images bank. I see the media stills, but they are dark. When I click them to add to the schedule, they show up black on the live output screen. I right-click to hit refresh, but that doesn't work either. I also tried downloading from the website and it doesn't work. I cannot figure out what I am doing wrong. It is driving me crazy! I have had to resort to using old media stills and that is boring.

help ew.jpg
(136 KB)

1 person has this question

Click on the Help menu and then Background helper. If you see a button that says Start, click start. That helper has to be running to import media into EasyWorship.

I am having this same problem in EW6 and the trial of EW7. I have tried importing the image, dragging and dropping it into the media images area and saving directly to the file. The picture shows in the list with a triangle with an exclamation point in the center on top of the image. When I try to import the image in to the schedule or use it as a background/theme, it is black. This started a few weeks ago and I cannot seem to import any images now.

(20.4 KB)

It does not look like it is actually downloading the file. If you go to PROFILES//PROFILES MANAGER and click on the Profile Instance this will open up a Window.  Open the Resouces folder and then the videos folder and look for the file and see what the size of it is. Also see if you can play it outside of EW by double clicking on it. 

Login to post a comment