[v6 General Discussion] .Wmv files have wrong aspect ratio

Recently upgraded to EW6 and had to get a new Windows 7 PC with an NVidia GTA1050 video card. All our monitors and projector are 4:3. I have a wmv video file I've created in 4:3 (resolution is 1440x1080). Our screen/projector resolution is set at 1024x768. Due to our video equipment, the primary monitor is #2 and secondary is #1 in the Windows Display set up (and suspect this might be part of the problem). The signal that goes to the projector is split and also fed to a desktop monitor, which is also 4:3.

When I go to play the video in EW, it comes up square in appearance with black bars on the sides. The video itself is noticeably squished (upside, we all look thinner). I went into the video properties and tried to get it to zoom or stretch, but changing those settings had absolutely no effect on the video itself. In EW2009, the same videos would display 4:3 but with black bars on all sides, so I'd zoom to get it to be full screen. If I play the video in VLan outside EW, it displays fine in 4:3.

So I'm trying to figure out what the magical combination of tweaks will get these videos to play right. Is there something I ought to be doing when creating the video? Make it match the resolution of my monitor/projector (1024x768) rather than the higher quality I've been generating. Or am I missing an additional setting in Windows and/or EW to fix things? Or is our set up (with #2 as the primary) causing the problem and what's the work around? This is the first video we've played since the EW6 upgrade, so I'll need to figure it out for the long haul.



I changed my output screen to be 1024x768 and played a 1920 x 1080 video and it had black on the top and bottom. I then right clicked the video in EW and edited the video properties and changed the media usage to the middle option which is background. It filled the screen for me.

If you create a ticket you could link me the video and I could test it out here or you could call us and we could set up a remote and take a look at it on the machine.
When I changed the media properties, it had no effect on playback. I even changed the property, verified it set to be zoom (or stretch), closed EW6 then restarted and tried to play the video and still it did not change. So those property buttons have absolutely no effect. I'll have to set up a time on Wednesday when I am with the machine in question to determine the issue.

You might try creating mp4 files. Also if you'll send an email to support@easyworship.com that will create a ticket. This will allow us to work closer with you to figure out what might be the issue.