[v6 General Discussion] Missing Thumbnails


I successfully installed the update on my laptop and everything works fine.

However, when installing the update on the Church laptop I experienced issues with thumbnails not showing in the Media and Themes tabs. The images actually exist and show OK in the resources/images folder but it seems that the program isn't picking them up (although a few do show!!). I've tried refreshing the images window and also tried to run the background helper without success. I've even tried a clean install and the images from the demo files failed to show.

Any help will be appreciated.

Thanks and regards,


I am sorry you are having this issue. Try this and let me know what happens. Click on Profiles and then Utilities and then Rebuild Search keys.
Hi Terry,

I've tried what you suggested - unfortunately, nothing has changed. When I pressed Rebuild Search it quickly went through the Media section and stalled about 20% of the way through Song element of the rebuild and showed as 'not responding' - I noticed that there was hard drive activity so I left the computer alone and eventually the rebuild search stated 'complete'.

Most of the images are in .jpg format and, as already stated, all exist in the Resources/Images folder and can be viewed when selected from that folder. Some .jpg images used in themes do appear in themes (not many though) but, when dragged over a song in the schedule they don't appear behind the words when I 'Go Live' - also the image doesn't transfer to the song in the schedule when it's been dragged over the song. It's almost as if the image isn't in the themes or hasn't imported to the program correctly from the Resources/Images folder.

There is no issue with video themes - they all work fine and show up as expected behind the words when I 'Go Live' and in the schedule when dragged over from themes.

It's frustrating from the point of view that my own laptop is working fine using exactly the same data - I'm doing nothing different for this installation.

I hope this helps - thanks for your response and your continued support,


Until we can determine what is causing this I would suggest rolling back to EasyWorship build 5.5. Just download and install it over the top of build 7.4.
https://easyworship.com/downloads/ew_builds/current/EasyWorship-]EasyWorship build 5.5
This should be fixed in 6.7.5.
Thanks Roger.