[v6 General Discussion] PowerPoint "Not Responding" error


We've decided to revert to EW2009 until this problem we're experiencing is solved.

Whenever we perform any activities with the PowerPoint "window" to edit/import/delete powerpoint slides in EW6, our program goes into instantaneous "Not Responding" mode, and remains unresponsive for 30-60 seconds or longer. Today, I attempted to remove 3 powerpoint slides "delete" in the powerpoint window, and now I cannot run EW6 at all, even to create a new schedule. After the service today, I will start EW6 and let it sit and grind away to see if it will fix itself.

We are running Windows 7 Pro SP1, and Microsoft Office 2010.

Any ideas or suggestions?

Does PowerPoint window mean Presentations tab in resource area at bottom of screen?
What's the EW Helper program doing (click Show Processes)?
Do you see PowerPoint thumbnails or are they black?
How large are your PowerPoint files? The larger they are the longer to process?
Have you tried opening PowerPoint and minimizing before starting EW6?
The EW program pegs out at about 27% of the processor utilization time, but the EW Helper program is using a small amout.. 3% or so.

The icons do not seem to change color, shrink, or modify in any way. The only thing we get is the round circular windows thingy that shows your process should be killed if it's not already being killed.

My powerpoint slides are 3 slides long. No graphics, animation, or embedded objects. Text on a standard background.

I have not tried running PowerPoint before running EW. I don't plan on jumping through hoops liek this to make this EW6 anomaly work when I can revert to a moldy oldy but stable EW2009.
The EW Helper loads PowerPoint to generate the thumbnails for the resource tab. If click on blue triangle in Windows notification area you can show processes being run by the Helper. If it's having trouble you'll see it here.

I have loaded hundreds of PowerPoints with PowerPoint 2013 and PowerPoint Viewer without experiencing EW6 locking up; while far from ideal the latest build is more stable.
The "not responding" still comes up on the latest version with PowerPoint. Seems like you cannot go too fast with EW6, it cannot seem to keep up. We have it installed on a SSD with a clean Windows 7 install. Still an issue. Granted we use a lot of PPT in our service.
What's the EW Helper program doing (click Show Processes)? ??
What's the EW Helper program doing (click Show Processes)? ??

The helper does background work, like reading PowerPoint files and creating thumbnails and creating unique IDs for media items. It has to run, however it might be stuck on a powerpoint file that it can't read.
Browse to c:userspublicpublic documentssoftoucheasyworshipdefault or profile folder you are using
esourcespresentations. Find the powerpoint it is stuck on and move it out of the folder.
I'm having the same problem. I've been working at home for over an hour now and not getting anywhere. I try to import a PowerPoint slide and I get "Not Responding". I've tried to move songs up into the schedule - "Not Responding". I just uninstalled EasyWorship 6 and reinstalled it and it's doing the same thing. At this rate, tomorrow's presentation will NEVER be finished! This is so frustrating. I never had problems like this with the 2009 version.

EDITED http://forums.easyworship.com/viewtopic.php?f=47&t=14713&sid=3da860549c854a8dca530834e4fc452e:2p2k1uke]See Forum Guidelines

I am sorry that you are having this issue. I would suggest calling tech support and we can take a look at this issue.