Importing powerpoints

I am getting the exclamation mark when importing.. Have tried the various suggestions in help to resolve this without success. Any other ideas?
1 Comment

First off what release and build of EW are you using?

Do you have PowerPoint installed on the computer?

Where are you importing it from? 

Is the PPT open in PPT when you try to import it? That will cause errors.

Please remember that we are not there looking over your shoulder to see what is happening. You have to be our eyes and ears. Saying you've tried the various suggestions in a new thread essentially tells us nothing useful. We need to know specifically what suggestions you tried as well as all of the above questions to try to help you resolve this.

Also note that I am not employed by EW so I don't have access to all of their support information. Only what I have picked up from their online knowledge base, forum posts, and personal experience with the program.

Here is their General PPT Troubleshooting Guide from the online Knowledge Base. Something there might help as well.

Login to post a comment