[RESOLVED remove Microsoft Visio 2013 (32 bit) ]Fail on importing powerpointfiles, after upgrading to Win10

To my dismay EWS 6 doesn't import Powerpointfiles anymore, which it used to import, after upgrading from Windows 8.1 tot Windows 10. The specs of what I am using:
AMD X6 1055T CPU
NVIDIA Geforce GTX 650
Office 2010

After importing I get a gray square with a yellow sign with exclamation mark in it. No visuals errors. I cannot move them to the schedule.
Switching to the Powerpoint viewer, through Advanced settings, doesn't have an effect.

PS: importing in EWS 2009, which we have as a fallback options als has problems now. The import creates enlarged views of the slides, only the upper left is shown.


Did you already try to install the 2010 PowerPoint Viewer and the update to the viewer before you set it to use the viewer in the EW settings?
The powerpoint viewer 2010 doesn't want to install, the error message states that there are 64 bits versions of Office products are installed. It is true that the 64 bits of Office 2010 is installed, I have no intention to go to the trouble to find a 32 bits-version. This should not be needed.
I'll just restore a backup of my Windows 8.1 setup and hope that Easyworship6 will become more robust.
You call call tech support and we can take a look at the issue.
As calling from the Netherlands to the US for support can be long and costly, I decided to wait for another version of Easyworship. I've tried it again now, with the latest version (of which I love the 2009-styled layout option!).
I also switched to the 32 bit version of Office 2010 and installed the PowerPoint viewer 10 as well.

- still no thumbnails, just triangles on a gray background (EW helper says it is working on thr files though)
- with the viewer assigned to the import of PowerPoint files under Options the thumbnails are created. However, they are thumbnails of screenshots of the current view. Strange!

I also tried a 32 bit Windows 10 version laptop with intel graphics with an Dutch Office 2013 (same result), a 32 bit Windows 8.1 virtual machine with an English Office 2013 (same result) and a 64 bit Windows 7 PC with Nvidia graphics with a Dutch Office 2007 (works like a charm!).

So only with the Windows 7 setup we can import PowerPoint files in the correct way. This is our church PC which isn't used for preparing (that is what we do at home) and will probably be exchanged at the end of this year.

Any ideas how we can get importing to work for our Windows 10 setups? We need this, as most of our songs are PowerPoint files.
Try running the repair on Office and see if this will fix it.
That didn't fix it on any of the setup's.

As far as I can see it all depends on the graphics part of things and partly on the Powerpoint side. In a new virtual box with limited graphics accelaration imported slides even have pure black thumbnails. But Powerpoint files also doesn't get displayed in Live view, regardles of using the viewer or the full Powerpoint application. No display of Powerpoint files in Live view is also the case with the laptop with Intel graphics (an Asus T100 atom-based laptop), probably because the graphics capabilities are too small.
In the original PC with the GTX650 graphics card the Powerpoint files get displayed in Live view, but only with the viewer, not with the full Powerpoint application.
(EW helper says it is working on thr files though)

Is the helper still stuck on the PPT files?
No, it has never looked like the helper was stuck; it processed all the files (on all setups). What I also see is that at my main system at home (Amd 1055 cpu, Nvidia gtx650) where the gray squares with the triangles appear after importing, that PowerPoint isn't active during the import. When I switch to the PowerPoint viewer, I can see in the windows task manager that the viewer is active during import.
So: apparently EWS helper thinks it's using PowerPoint, while in reality it isn't.
I finally managed to get importing working on my main system at home (Amd 1055 cpu, Nvidia gtx650). The trick was to remove Microsoft Visio 2013 (32 bit) who was still installed alongside Microsoft Office 2010 (32 bit) and Microsoft Powerpoint viewer. Sigh........