[v6 General Discussion] PowerPoint not loading

I tried EW6 at our service this morning.

PowerPoint would not load, neither .ppt not .pptx, neither into the presentation area nor direct into the schedule. All I got was a grey rectangle with a danger triangle. PowerPoints do load at home. Both PCs are using Church is on Win 7 and Office 365 and I am on Win 10 and a rather older version of office.

I managed to use PowerPoint directly OK but it is not nearly as easy to manage as PowerPoint through EW.

I couldn't find any recent posts on this issue.


Usually this means you need to run a repair on your MS office installation. Go to Windows Control Panel and then go to the uninstall a program and when you right click on the MS office installation you will get the option to Change. This will allow you to do the repair.
Repairing Office worked fine - but now PowerPoint will not load into EW2009. This was working fine before we repaired Office!

Any ideas?

Some of our team are still using 2009 and I don't want to bounce them into EW6 on a Sunday morning without an introduction.
what happens when you try to load a PowerPoint into 2009?
It looks like it is loading but does not complete - even small ones.
You'll have to open the PowerPoint files and save them as ppt instead of pptx files. This can happen when using the PowerPoint viewer in EasyWorship 2009. It's failing when building the thumbnails.
Thanks. I'll give that a go.
Hi again,

I tried loading a .ppt this morning and the same thing. Said it was loading but nothing happened. Gave up waiting after 5 minutes.

Any ideas as to what I can try next?
use alt+tab to cycle through windows and see if there is a PowerPoint prompt waiting for you to click something.
Thanks. I'll try that too.
One other thing to check is that you have all of the fonts in the PPT on the computer. We ran into a similar problem a year or so ago where one of the fonts was missing and the PPT would hang. Opening it in PPT itself would pop up a prompt about the missing font, but opening it in EW would just hang with no prompt.
Still not working - no hidden pop-ups wanting a response.

And the same PowerPoints did work until we updated our office 365 to allow it to work with EW6 so I don't see how it can be a fonts issue.

Very odd.
Have you tried saving the PPT. files on the AV computer that you will be using on a Sunday and loading them into EW from there. Also do the same only saving to an earlier version of Powerpoint. Perhaps you have tried this already but if not, it might be worth trying.