[v6 General Discussion] Left-right arrow keys

We had some issues with the left-right arrow keys on the keyboard today. EW is set up to use left-right arrow keys to go from item to item in the schedule and up-down arrow keys to go from slide to slide within the item. Our pastor wanted to use the remote clicker to advance his own ppt slides. That only has left-right arrow keys. No up-down arrow keys. Well, if you have the ppt in EW, then it wants up-down arrow keys.

So, fine, we will run the ppt in ppt in presenter view and he can do his own left-right clicking. We quit EW so that there was no question about who was the dominant program and then he could use the clicker and advance his own slides.

Is there a way to change the default settings for the arrow keys? If I can change the default settings and make left-right arrow keys click within the item, then we can keep things in EW and he can also do his own clicking.

The other solution is to train him in making Presentations in EW. I think he may be open to this option as well. Oh, but NO, that still doesn't take care of the remote clicker. It wants Left-right arrows and EW wants up-down arrows. So I need a suggestion for resolving this.

The other thing that I have mentioned before was that the ppt preview pane would auto-advance. The slides themselves didn't auto advance, just the preview pane. They would auto advance for the first 6 or 7 slides and then start over again just in the preview pane. We do have a ppt in EW that is about 6 or 7 slides long that we loop at the beginning of our service. So that set ppt off? Well, I was the only one at the computer to see the preview pane auto advancing and be annoyed. EW was not on, although it had been earlier. So yes, this is a problem happening in ppt, but I think that it is caused by EW.


This Support article will help you with this.
https://support.easyworship.com/support ... icles/8605
Thanks! I will let you know if/when that works!

This worked! We can now use the remote clicker in EW! YEA!

Hi all
I'm having a similar issue. I recently purchased a remote presenter and I have been using it for the past month and it has worked fine. Recently it stopped responding to left right clicks. Instead of moving down a song it would move up and down the schedule list. I checked the troubleshoot mechanisms and went to hotkeys all the keys were already listed 37,38,40 etc but when I went to save it it wouldn't allow me to do so it said access denied. Not sure what I'm doing wrong please help. Im not sure if I should return the remote or not. The remote works with PowerPoints and everything else but it just stopped working the way it used to with easy worship. PS I tried to start a new thread but I couldn't figure it out.