[v6 General Discussion] Disable auto-correct

We use EasyWorship 6 (version 4.8 ) and we have a problem with auto-correct. I want to use the lowercase "i", but the program changes it to uppercase "I". I have tried to change to the settings for spelling, but I cant get it to work. What do I have to do to turn off auto-correct?

1 Comment

This one a little hidden in options.
Go to Edit, options, Song, Song Font, Format Tab and remove I from the list at the bottom or turn off the Auto Capitalize function.
You can also do this globally by going to Options, Live, Default Font, Format Tab...