[v6 General Discussion] Slides in Presentation won't loop

I use the Presentation mode to run announcements at the beginning of our service. In the past this worked fabulously! It would loop through the slides automatically. In the last couple of months it no longer does this. I have to MANUALLY advance the slides through the presentation. I have checked the Loop presentation box, I have totally recreated a new presentation, to no avail, made sure I have the most recent update and have tried everything I can think of.
This seems to have happened about the same time as the issue of text disappearing from the slides (which has been brought up on this forum.) It all seems to have been about the same time as the last update. Any help with this would be appreciated!


Please call tech support and we can take a look at it.
I'm having this same problem. I've just started using EasyWorship 6 and presentation slides will not advance automatically.

What did you do to fix it?

Are these EasyWorship Presentations or are the PowerPoint presentations that have been added into EW?