[v6 General Discussion] PowerPoints not appearing

Tried EW6.1.9 this am.
PowerPoint still seemed a bit slow in that it was 3 or 4 secs before previous item went and the live output window changed to say "slide 1 of 31" but the main problem was that it wasn't slide 1 or any other slide, just black.
On closing EW I saw that there was a pop-up hiding behind the main window asking which display I wanted to use, but even when I reopened EW, tried again, moved the main window out of the way and selected a display, still no output.
I think the pop-up is needed when PowerPoint with a Matrox set up.

No response to this post yet? Are we the only ones who gets this little hidden pop up?
Sorry Harry,
I haven't seen this message yet.
You can open PowerPoint and minimize it to speed up the open go live time of PowerPoints.
The delay you are seeing now is the time it takes to open PowerPoint and load the slideshow.
Having PowerPoint open will keep you from having to wait on PowerPoint to load.
The Matrox probably isn't an issue since it's not visible to Windows programs as a display. EW2009 and EW6 use custom position to divide screen. I use Matrox at church with EW2009 and at home I use two monitors with custom positions in EW2009 and EW6 to split second screen for live and foldback. Neither place have produced the popup for PowerPoint 2013 or PowerPoint Viewer.
Thanks Roger. I did try opening PowerPoint first and it didn't seem to make much difference. Either way I get the "slide 1 of 31" after about 3 secs but then nothing - even after a minute - so something is clearly wrong.
Thanks GRBC, but it doesn't explain where the pop-up came from! With an earlier version of EW6, selecting a display allowed the image to appear, now it doesn't seem to.
You can use Alt-Tab to see your open windows, just hold Alt key down to see icons of open windows. Repeatedly pressing tab while holding Alt will let you scroll through them, releasing Alt will bring that window into focus.

PowerPoint doesn't offer many choices for Slide Show display; my PowerPoints are set to Automatic which I think is the default setting.

I've updated to EW6.2.1 and still no luck with getting PowerPoint to work at all. The text below the window in the Right hand pane jumps to say "slide 1 of ..." very quickly now, but no picture either there or on the screen.
I still get a popup behind the operator window as follows:

I tried to look at the "Set up show" as suggested by GRBC and this is what I get

PowerPoint works perfectly in EW2009

My video card is GeForce GTS 250.
(Any ideas as to why my images are not appearing would be appreciated. They are in Dropbox)
First image looks like PowerPoint presenter view.
Second image is older version of PowerPoint. I would try Monitor 1 since EW will control where it displays PowerPoint. These settings are stored with program and not in PowerPoint file.

Change Dropbox link ending from ?dl=0 to ?raw=1.
Thanks for hint on dropbox file.
As for "presenter view, this is what I get every time I press F5 in Powerpoint to get the show on screen, only in PowerPoint it does something, with EW it doesn't and may be part of what is upsetting the display.
Check this for me. Open EW and click on EDIT//OTPIONS and make sure it is not set to use the VIEWER.