[v7 General Discussion] PowerPoint Issues

Hi Rodger,

Cheers for the quick reply, that fix didn't work, although i'm guess that's because our profile isn't saved in the location that that utility was modifying! it's in a dropbox folder located elsewhere on that hard drive. What permissions settings would i need to apply to my alternative location?



Just a warning. We don't support using dropbox. Dropbox will end up corrupting your database. It sounds like there might be a sharing issue or something like that. Create a new EasyWorship profile to test on and try adding the PowerPoint.
Thanks for the heads up, i've tried with a clean local database and still have the same issues.

What would you recommend as the best method for sharing a database across a number of PCs?
Is powerpoint working properly outside of EW?
If you right click the EW icon and click on properties, then compatibility tab, is there anything checked there?
Right now the software only supports sharing the database on a local area network.
With clouding the database would have to be converted to a file based system to prevent database corruption.
Powerpoint does seem to be working normally outside of Easyworship.
No compatibility settings are selected.
Have you switched from 64 bit office to 32 bit office?
I found this article when doing a google search.
The solution requires editing the registry, so if you're not familiar with that, you may want to get a professional to take a look.
https://www.cyann.net/2015/07/10/solved ... e-preview/

Or give the office uninstaller a try, then reinstall office.
https://support.office.com/en-us/articl ... df5dbf61d8
I've tried fully uninstalling and re-installing office 2016 (64 bit, i assume either should work?) rebooting between stages

I also tried removing that registry key and rebooting.

Neither seem to have shifted the issue.

This seems a very weird issue.
Hi Rodger, do you have any other ideas?
What virus scanner are you using?
Just regular windows defender. I've just done a full uninstall of office 2016 64 bit and reinstalled using 32 bit and it seems to be working now
PTL ! Glad it's working!
Cheers for your help, i'll let you know if i ever work out what was up!