[v7 General Discussion] Error Message ...

I have just got the following error message ...

"Exception EAccessViolation in module EasyWorship.exe at 5D29BCF9.

Access violation at address 5D29BCF9 in module 'EasyWorship.exe'. Read address 5D29BCF9."

When I click on the OK the program shuts down.

Am I reinstalling EasyWorship AGAIN ...

Please provide more information about what you were doing in EW when the error occurred.
This is the first time that it has had this error.

I had just finished doing the PowerPoint for Sunday and our Thrift Shop. I closed PPT and opened EW and got this error.
Has this error occurred more than once?
This is the first instance of this error message on this computer ...
Just wanted to say g'day to a fellow Aussie Salvo! I'm in Launceston, Tasmania - where are you?


Just wanted to say g'day to a fellow Aussie Salvo! I'm in Launceston, Tasmania - where are you?


Hi Jason ... I am the CO at a Corps is South Australia called Playford, which is in the suburb of Elizabeth ...
Ok ...

So we had to use Presenter today for church which is a little disappointing and afterwards we reinstalled EasyWorship. When we restarted the computer and then the program we got the same error message.

I am being pestered to restart using Presenter which I am holding out as I love Easyworship.
Let's start at the beginning. First off EXACTLY what release of EW are you using? Go to Help/About to determine that.

Next, what version of Windows are you using?

What version of MS Office/PowerPoint are you using?

Are you saving your PowerPoints as PPT or PPTX? If it's PPTX try saving as PPT to see if that helps.

How long had it been working correctly before you started having this problem?

What, if anything, has changed since it last worked correctly? Any hardware changes? Did anyone install, update, or uninstall any software or drivers on that computer since then?

Before I re-installed EW I would perform a Repair Install of MS Office.

Please note that I don't work for SoftTouch/EW. They won't be around checking the Support Forum till Monday morning USA time (UTC -6 I believe) so I'm just trying to get a leg up on the situation for them and see if I might be able to assist in the mean time. Also, please remember that we aren't there looking over your shoulder at your screen so more information is better than not enough, especially with the difference in Time Zones.

I got an "exception EAcess violation in module Easywirship.exe at 5B9FBD89.

I have a freshly installed version 7 on windows 10.

Easyworship then shuts down.

I tried uninstalling and reinstalling, same problem.

I tried downloading another installer, uninstall and reinstall, same problem.
Is this occurring when you open EasyWorship, or while using it?
If you have quicktime installed on this computer, uninstall it. Reboot and see how it behaves.
Hi. I have a similar error.

I just bought a new computer with win10 and installed EasyWorship7

Every time I try to open, this error shows up, and it won't start...
I've seen the solutions proposed in this topic, but no results...

Installed a demo version of EW6, and runs immediately...EW7 dosen't...
Try downloading and re-installing it and then try to register it again.